JMBSoft.Com Forum Archive

Archive created on 7/30/2013
It may not have all the eye candy as the original forums but at least we were able to save the info contained in them! :)

Hosted by UnofficialJMBSupport.Com

Forums - Support Tickets


Discussion Forums

Forum Index | TradeX Chat

Messages 1 - 7 of 7
All incoming clicks show as "no-referrer"
kingpinmedia
Posted: 2011-05-27 10:05:43

i have 2 separate sites, one using wordpress, and one using phplinkdropper.

on both of these sites after including the proper php include for tracking, the clicks are tracked, but are all just categorized as "no-referrer".

I have this on another site using Nucleus and it works great.

I've read through this forum and nothing has helped.

any help would be appreciated.
jeremy
Posted: 2011-05-28 08:47:27

I would guess something in those applications is causing a conflict. Some possible causes would include: page caching, URL redirection, modification of the HTTP request variables. You can find some additional information on Wordpress setup here, which may also help with your other application:
http://www.jmbsoft.com/support/viewtopic/6838/
kingpinmedia
Posted: 2011-05-28 18:20:55

obviously I've tried this.
jeremy
Posted: 2011-05-30 09:23:46

Please provide FTP login information for your server along with the URL and login information for your software control panel (include both wordpress and TradeX) so I can take a look. Use the Private Message field when submitting a reply to this topic to provide that information securely.
kingpinmedia
Posted: 2011-06-01 15:07:18

sent
jeremy
Posted: 2011-06-01 19:33:31

The PHP include that was being used was causing the problem. That must always point directly to the in.php file rather than referencing it through a URL. I've changed it from this:

<?php include('http://www.YOURSITE.com/trade/in.php'); ?>


To this:

<?php include($_SERVER['DOCUMENT_ROOT'] . '/trade/in.php'); ?>
kingpinmedia
Posted: 2011-06-01 20:00:08

you are a true homie.

thanks
Messages 1 - 7 of 7